报错说不存在 ‘2.14.0’ 的 ‘moment’

告诉我们发生了什么:
在此详细描述你的问题。

你目前的代码

"name": "fcc-learn-npm-package-json",
"author": "XX",
"description": "A project for learning",
"keywords": [
	"freecodecamp"
],
"license": "NONE",
"version": "0.1.0",
"dependencies": {
"package-name": "moment",
"express": "2.14.0"
},
"main": "server.js",
"scripts": {
	"start": "node server.js"
},
"repository": {
	"type": "git",
	"url": "https://idontknow/todo.git"
}

}

你的浏览器信息:

用户代理是: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/95.0.4638.69 Safari/537.36

挑战: 使用 npm 的外部包扩展项目

挑战的链接:

报错为

npm ERR! code ETARGET
npm ERR! notarget No matching version found for package-name@moment.
npm ERR! notarget In most cases you or one of your dependencies are requesting
npm ERR! notarget a package version that doesn’t exist.
npm ERR! notarget
npm ERR! notarget It was specified as a dependency of ‘boilerplate-npm’
npm ERR! notarget

改为:moment: 2.14.0

题目中有指出——

在这部分,你的项目需要按照下面这种格式来存储依赖包:

"dependencies": {
  "package-name": "version",
  "express": "4.14.0"
}